userHead CharlieIRL 2016-06-24 22:26:02 17469 Views10 Replies
How do I update the BIOS on the LattePanda 2G RAM, 32GB?

I want the device to boot up without having to press the power button, when the power is supplied through the micro-usb port.
2019-08-14 21:38:41 Try to use a different USB flash drive, re-create Windows installation drive.
If you are using the Win ISO image to USB drive tranfer method, use the latest version of Rufus (windows) application.
userHeadPic anonymous
2019-08-14 14:37:36 Hi,

I ve tried to rename the USB key with WINPE. The BIOS installation worked.

Then, I ve launched the Windows installation with a USB stick and I still have these errors :

Do you know the procedure in this case ?

Jb Attachments IMG_6674.JPG IMG_6674.JPG (93.49 KiB) Viewed 8591 times IMG_6673.JPG IMG_6673.JPG (79.19 KiB) Viewed 8591 times IMG_6672.JPG IMG_6672.JPG (114.37 KiB) Viewed 8591 times







userHeadPic Jb974
2019-08-13 15:42:34 It seems LattePanda board didn't recognize your USB drive. Please be sure that your USB drive is bootable(rename it as "WINPE", format to FAT32 and copy all image files to root directory). userHeadPic LattePanda
2019-08-13 15:22:33 Hi,

Thank you for your response.

I am using the 2/32GB DFR0418 model. I have an issue, my LattePanda crashed during a restart with updates and I can't do anything to repair it.

When I start my LattePanda, I have got this screen (IMG_6654.JPG). I flashed the BIOS because the Windows re installation didn't work properly. The BIOS installation worked well with the same folder you sent me. Now, I ve got this screen during the windows installation (IMG_6656.JPG).

Have you an idea of how to reset from factory the LattePanda (Hardware method ?) ?

Jb Attachments IMG_6656.JPG IMG_6656.JPG (81.75 KiB) Viewed 8616 times IMG_6654.JPG IMG_6654.JPG (61.19 KiB) Viewed 8616 times





userHeadPic Jb974
2019-08-13 14:57:10 Hi Jb974,

are you using LattePanda 2/32GB DFR0418 model?
Here is the BIOS for S70CR200-CC34F model (It's OK that this file's name is "S70CR200-CC34E" after unzip):
https://github.com/LattePandaTeam/Latte ... -CC34F.zip
userHeadPic LattePanda
2019-08-13 14:32:16 Hi,

I am trying to flash the BIOS on my LattePanda V1.2 Z8350, I have the S70CR200-CC34F model.

On the Github link you sent, I can't find the S70CR200-CC34F BIOS. I can only find the S70CR200-CC34E. Even in the S70CR200-CC34F BIOS folder, I have got the S70CR200-CC34E BIOS.

Is it possible to have the BIOS for the S70CR200-CC34F model ?

Thank you for your help.
userHeadPic Jb974
2016-06-27 16:48:39 hi there,

we also have resources listed here for your convenience:

any other resource requests, please let us know!
userHeadPic LattePanda
2016-06-26 02:34:37 on the same page userHeadPic antonio.marcheselli
2016-06-25 01:37:47 Where do you see the link for the download ? userHeadPic broechem
2016-06-25 00:15:09 https://github.com/LattePandaTeam/Latte ... aster/Bios

You can get the bios update and how to here
userHeadPic Gavin